Support für Joomla 2.5 ausgelaufen! – Christoffer T. Timm

Support für Joomla 2.5 ausgelaufen

Das beliebte Content-Management-System Joomla liegt bereit seit 2012 in der Version 3 vor, vielerorts ist aber immer noch Joomla 2.5 installiert. Dies liegt in den meisten Fällen daran, dass zum Einen vor dem Aufwand des Updatens, aber auch vor den Änderungen am Backend (Adminbereich) zurückgeschreckt wird.

Da Joomla 2.5 bisher auch kontinuierlich mit Minor-Updates versorgt wurde – Version 2.5.28 erschien vor Kurzem – war es bisher nicht sicherheitskritisch Version 2.5 weiter zu verwenden. Zum Ende des Jahres 2014 wurde nun aber der Long-Time-Support seitens Joomla für diese Version eingestellt, d.h. es erscheinen keine weiteren Updates mehr und es sollte jetzt dringend auf Version 3 umgestellt werden, da aufgedeckte Sicherheitslöcher in Joomla 2.5 zukünftig nicht mehr geschlossen und Webseiten, die auf Version 2.5 setzen angreifbar werden – was schlimmstenfalls zu komplettem Datenverlust und Preisgabe aller Benutzerkonten führen kann.

Sie setzen Joomla 2.5 für Ihre Webseite ein? Ich unterstütze Sie beim Umstieg auf Version 3 und übernehme gerne den kompletten Updatevorgang für Sie!

Jetzt unverbindlich beraten lassen

Ihr Name (Pflichtfeld)

Ihre E-Mail-Adresse (Pflichtfeld)

Ihre Anfrage

Bisher eine Reaktion auf diesen Artikel

  1. 25. Februar 2015

    […] Wie ich bereits vor Kurzem berichtet hatte, ist der Support für Joomla! 2.5 ausgelaufen. […]

Ihre Meinung zu diesem Artikel?

Ihre E-Mailadresse wird niemals veröffentlicht oder anderweitig Dritten zugänglich gemacht.